Welcome to AutoForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

torque on demand "TOD"

 
   car problems (Home) -> Isuzu RSS
Next:  '93 G20 Anti Theft  
Author Message
chuk291

External


Since: Nov 09, 2004
Posts: 1



(Msg. 1) Posted: Wed Nov 10, 2004 2:21 am
Post subject: torque on demand "TOD"
Archived from groups: alt>autos>isuzu (more info?)

My 2001 trooper with 75,000 miles has the 4wheel drive/TOD indicator lights
on the left dash. When in 2 wheel drive mode only the rear wheel lights are
lit up. When in TOD or 4WD mode the rear and front (or part of front for
TOD) are lit up. For the last 2 weeks the rear wheel indicator lights have
been blinking, this is only in 2WD, any other mode all lights are constant.
Front and rear differentials are full, no loose wires, vehicle runs and
drives just fine.
Can anyone tell me what is wrong with the indicator lights,why they are
blinking. When this first started i could shift to 4WD and back to 2WD and
it would stop., now it is constant unless i am in 4WD or TOD.

What should be the max speed in TOD mode?

NEEDING HELP, thanx

 >> Stay informed about: torque on demand ""TOD"" 
Back to top
Login to vote
Gray911

External


Since: Jul 06, 2004
Posts: 1



(Msg. 2) Posted: Tue Nov 16, 2004 2:40 pm
Post subject: Re: torque on demand [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I just had the wheel speed sensors replaced on my 2002 w/TOD. There is a
red "check" light at the bottom of the TOD wheel lights that was on.
Sounds like you need a trip to a dealers shop too.

AG

 >> Stay informed about: torque on demand ""TOD"" 
Back to top
Login to vote
Wesley

External


Since: Mar 18, 2004
Posts: 168



(Msg. 3) Posted: Fri Nov 26, 2004 2:40 am
Post subject: Re: torque on demand "TOD" [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I believe there was a posting about that or something like it here a while
back - apparently a common problem is a solenoid in the front end that
engages/disengages the system that stops functioning properly...? Maybe
someone else remembers the details better...

Wesley



"chuk291" wrote in message

 > My 2001 trooper with 75,000 miles has the 4wheel drive/TOD indicator
lights
 > on the left dash. When in 2 wheel drive mode only the rear wheel lights
are
 > lit up. When in TOD or 4WD mode the rear and front (or part of front for
 > TOD) are lit up. For the last 2 weeks the rear wheel indicator lights have
 > been blinking, this is only in 2WD, any other mode all lights are
constant.
 > Front and rear differentials are full, no loose wires, vehicle runs and
 > drives just fine.
 > Can anyone tell me what is wrong with the indicator lights,why they are
 > blinking. When this first started i could shift to 4WD and back to 2WD and
 > it would stop., now it is constant unless i am in 4WD or TOD.
 >
 > What should be the max speed in TOD mode?
 >
 > NEEDING HELP, thanx
 >
 >> Stay informed about: torque on demand ""TOD"" 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
1994 Isuzu Rodeo - Does anyone know how to set the clock on the Isuzu Radio/Cassette player?

Isuzu gear box, I neeed help. please - I got an 1986 Isuzu trooper TD an I just blown my gear box. But got a spare part car, wich is a gasoline. The major difference is that the starter motor is sited on left side (drivers side) on the diesel and on the right side on tha gas car. BUT the..

Engine problem - 98 Trooper 3.5L vengine went dead on the road today. Of course it started again after I came back with a hired hand. We drove it to the garage, mechanic is looking at it right now... I'm wondering if such behaviour can be due to faulty crankshaft positio...

Temperature gauge reading hot on 96 Honda Passport ??? - I have a 96 honda passport with a 3.2L V6. The temperature gauge maxes out at the hottest point just after about a minute of running. This is after sitting over night. I have replaced the waterpump, timing belt, thermostat, flushed the radiator, and..

New Brakes, now no brakes - Had new brakes ( old rotors re turned ) put on a 94 Rodeo 2000 miles ago, they worked OK till now, now hear a clunk under the dash when applying brakes (pedal seems intact and not sloppy), but I have to pump about 3 times to get stopped, what might th...
   car problems (Home) -> Isuzu All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]